Blast-Radius Aware AI Code Review for Business-Critical Systems
LiveReview LiveReview Explore LiveReview

Page type: Category index

Content type: Installation guides

Source: GitHub-based repositories

Each listed item links to a dedicated installation guide

This page does not contain installation commands

library Installation Guides

Step-by-step installation guides for library repositories.

17k
Installation Guides
Showing 30 of 17511 repositories (Page 164 of 584)

RaRe-Technologies/smart_open

1082 ⭐

Utils for streaming large files (S3, HDFS, gzip, bz2...)

berkshelf/berkshelf

1081 ⭐

A Chef Cookbook manager

codebude/QRCoder

1079 ⭐

A pure C# Open Source QR Code implementation

mono/xwt

1079 ⭐

A cross-platform UI toolkit for creating desktop applications with .NET and Mono

Fody/Costura

1078 ⭐

Embed references as resources

blueimp/JavaScript-Canvas-to-Blob

1077 ⭐

JavaScript Canvas to Blob is a function to convert canvas elements into Blob objects.

jfirebaugh/konacha

1077 ⭐

Test your Rails application's JavaScript with the mocha test framework and chai assertion library

DotNetAnalyzers/StyleCopAnalyzers

1077 ⭐

An implementation of StyleCop rules using the .NET Compiler Platform

Cog-Creators/Red-DiscordBot

1076 ⭐

A multifunction Discord bot

GitTools/GitVersion

1076 ⭐

Easy Semantic Versioning (http://semver.org) for projects using Git

benprew/pony

1075 ⭐

The express way to send mail from Ruby.

joealcorn/laboratory

1073 ⭐

A Python library for helping you refactor with confidence

buckket/twtxt

1073 ⭐

Decentralised, minimalist microblogging service for hackers.

QueueClassic/queue_classic

1072 ⭐

Simple, efficient worker queue for Ruby & PostgreSQL.

machty/emblem.js

1072 ⭐

Emblem.js - Ember-friendly, indented syntax alternative for Handlebars.js

davetron5000/gli

1071 ⭐

Make awesome command-line applications the easy way

fritzy/SleekXMPP

1069 ⭐

Python 2.6+/3.1+ XMPP Library

sporkmonger/addressable

1069 ⭐

Addressable is a replacement for the URI implementation that is part of Ruby's standard library. It more closely conforms to RFC 3986, RFC 3987, and RFC 6570 (level 4), additionally providing support for IRIs and URI templates.

Laravelium/laravel-sitemap

1069 ⭐

felipecsl/wombat

1067 ⭐

Lightweight Ruby web crawler/scraper with an elegant DSL which extracts structured data from pages.

tmsmith/Dapper-Extensions

1067 ⭐

Dapper Extensions is a small library that complements Dapper by adding basic CRUD operations (Get, Insert, Update, Delete) for your POCOs. For more advanced querying scenarios, Dapper Extensions provides a predicate system. The goal of this library is to keep your POCOs pure by not requiring any att...

kostya/eye

1066 ⭐

Process monitoring tool. Inspired from Bluepill and God.

embulk/embulk

1066 ⭐

Embulk: Pluggable Bulk Data Loader. http://www.embulk.org

chrisk/fakeweb

1066 ⭐

Ruby test helper for injecting fake responses to web requests

Microsoft/aspnet-api-versioning

1066 ⭐

Provides a set of libraries which add service API versioning to ASP.NET Web API, OData with ASP.NET Web API, and ASP.NET Core.

vimeo/graph-explorer

1065 ⭐

A graphite dashboard powered by structured metrics

owen2345/camaleon-cms

1065 ⭐

Camaleon CMS is a dynamic and advanced content management system based on Ruby on Rails

defunkt/pystache

1065 ⭐

Mustache in Python

beberlei/DoctrineExtensions

1065 ⭐

A set of Doctrine 2 extensions

dyve/django-bootstrap-toolkit

1064 ⭐

Bootstrap support for Django projects

Go to page: